PAINT

MS Paint (Microsoft Paint) is a simple, built-in raster graphics editor included with
Microsoft Windows, used for creating, editing, and viewing basic images. It supports

standard file formats like PNG, JPG, JPEG, BMP, and GIF. The default format is
usually .omp (bitmap).

If installed program (such as ms-office have correct graphics features) paint can read :

i.  TIFF:Tagged Image File
il. JPEG : Joint Photographic Expert Group
ii. GIF : Graphic Interface Format
. PNG : Portable Network Graphics
V. PCX : PC Paintbrush Format
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Control Buttons — 9 X
‘ - \Minimize Button

The Minimize button hides the current window and sends it to the taskbar without closing the
program. It helps you temporarily remove the window from the screen while keeping it running.
Shortcut: Windows + Down Arrow

Ol
I |Maximize Button

The Maximize button enlarges the window to fill the entire screen. It gives you more working space
and helps you focus better on your task without distractions.
Shortcut: Windows + Up Arrow

lx
- Close Button

The Close button shuts down the current window or program completely. If your work is not saved, it

may ask you to save changes before exiting the application.
Shortcut: Alt + F4
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A.Paint Box:

However the mouse pointer over the box will tell us that it contain functions that enable you to open, save,

save as, print, page setup, send e-mail, exit. To do these options to your document follow the rules :

Click on the down arrow beside the small box---4 Now the menu will open

. New:

This will give you a new paint screen

.  Open any exiting paint file
1. Now click ” File” ---4 click “New”

Short cut key is “Ctrl + N”
. Open:

This will open your a exiting image file

. Create a new image file
1. Now click ” File” ---4 click “Open” ---4on the open dialog box type the name of the document that

you want to open.

Short cut key is “Ctrl + 0”

.  Save:

This fuction is used when you make changes to an exiting imge file
You want to resave the document with the changes

Draw some shapes

Save that document with a name e.g. xxx.omp
Now open the saved document (xxx.bmp)

Add some shapes, text and some formating

a0 oo
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e. Thenclick “Save” to resave that image in same name

f. shortcutkeyis “Ctrl +S”
Iv. Save As:

You must use this option to give your document a name and tell the computer what format you want to
save your document into.

The right pointing arrow will take you different ways you can save your document.(png, jpeg, bmp, gif)

a. Draw any images

b. Goto “file”

c. Click “Save As”

d. Save that document with a name e.g. xxx.omp
e. shortcutkeyis “Ctrl+S”

v. Print:

This option allows you to print a document in 3 different ways :
Print :

Select printer and number of copies and print
ii. Page Setup:
Change the lay out of the page
iii. Print preview :
Which allows you to see your document as it will be printed
vi. Send In An E-Mail :
Enable you to send to your document as an e-mail attachment
vil. Set As Desktop Background :

This option will set the current picture as your desktop background.
This option have 3 different settings :

vill. File:
Fill the entire screen with picture
X. Tile :
Set the picture so it repeat and fill entire screen
X. Center:
Set the picture in the center of the screen.
XI. About Paint:
Statistical data about your version of your ms-paint .
Xll. Properties :
It will show you a dialog box in which you can change units, color, width and height .
Xi. Exit:

Allows you to exit paint window and close down the paint window screen.

Home Tab :
The home tab have 5 groups.
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Clipboard
Image
Tools
Shapes
Colors

Clipboard Group :

In clipboard group there are 3 options are available.
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It will remove the selected part
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e Click “Cut”
e Short cut key is “Ctrl + X"

Copy :
It will leave the selected part of image where it is, but copy it so you can place it else where on your

drawing.

Draw a image

Go to “Image” group, click on “Select” option
Now select a pa

Then Go tc¢ board group
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It is a command mostly used to paste graphics after cut or copy from one place to another. Click on the
down arrow beside the paste for more options : “paste” and “paste from” .

e Select a part of image
e Goto clipboard group, then “Cut” or “Copy” that selection

e C(Click on “paste” option where you want to paste the cut or copied part of image
e Shortcut key is “Ctrl + V”

Image Group:
In image group there are 4 options

1. Select
2. Lrop
3. Resize
4. Rotate
Select :

Use the select option to select the part of the picture that you want to cut, copy, crop, resie, or
rotate.

The select option have more sub-menus : click on the down arrow to show more options
Do one of the following depending on what you want to select :

X Toselectsquare orrectangle part :

e Draw a picture

¢ Click on the down arrow beside “Select” option

e C(Click on “Rectangular Selection”

e Then drag the point out to select the part of the picture you want

X Toselectany irregular shape:

e Draw apicture

e C(Clickonthe down arrow beside “Select” option

e C(lick on “Free-Form Selection”

e Then drag the point out to select the part of the picture you want

X Toselect all part :

e C(Click onthe down arrow beside “Select” option
e C(lick on “Select All”

X Toselect inverse of the selection :

e Draw a picture

e C(Click on the down arrow beside “Select” option

e C(lick on “Free-Form Selection”

e Then drag the point out to select the part of the picture you want

e After selection ,if you want to select every other part of picture except currently selected area, click on “Invert
Selection” beside the “select” option

X Todelete selected part :

e Draw a picture
e C(lick on the down arrow beside “Select” option

e C(Click on “Free-Form Selection”
e Then drag the point out to select the part of the picture you want
e After selection,if you want to delete the selected part of picture, click on “Delete”

X Toselect transparent :
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a. Toinclude the background color:

To include the background color with your selection;

e C(Click on the down arrow beside “Select” option

¢ (lick on “Free-Form Selection”

e Then drag the point out to select the part of the picture you want

e After selection ,if you want to move the selected part of picture with background color, click to unselect the
“Transparent Selection” checkbox beside the “select” option

e Now move your selected part
b. To make the transparent :

To make the selection without background color ;

e (lick on the down arrow beside “Select” option

e (lick on “Free-Form Selection”

¢ Then drag the point out to select the part of the picture you want

e After selection ,if you want to move the selected part of picture with background color, click to select the
“Transparent Selection” checkbox beside the “select” option

e Now move your selected part

Use the crop tool to crop the selected part of a picture.

e Draw a picture
e Select the part of picture that you want to crop
e After selection ,go to “Image” group, click on “Crop”

Resize :
Use this option to resize the part of a picture or the whole picture.
a. Resize whole picture:
. Draw a picture
ii. Clickon “Resize”
ii. Now the “Resize & Skew” dialog box will appear
iv. In the resize part unselect the “Maintain Aspect ratio” checkbox, then
V. Enter the different value in horizontal and vertical textboxes and change the
skew(degrees) values (within -89 to 89).
vi.  Click “Ok”
b. Resize part of a picture :
Draw a picture

. Select the part that you want to resi2e

i Click on “Resize”

iv. Now the “Resize & Skew” dialog box will appear
V. In the resi2e part unselect the “Maintain Aspect ratio” checkbox, then

Vi. Enter the different value in hori2ontal(Width) and vertical(height) textboxes and

change the skew(degrees) values (within -89 to 89).
Vil. Click “Ok”
Rotate :

Use the “Rotate” tool to rotate the whole picture or part of a picture.

a. Torotate the whole picture :
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i Draw a picture
ii. Click the down arrow beside the “Rotate” for different rotation direction
iii. Now select one type of rotation direction

b. To rotate the part of a picture :

e Draw a picture

e “Select” the part that you want to rotate
e (lick the down arrow beside the “Rotate” for different rotation direction
¢ Now select one type of rotation direction

Tool group :

To tool group have 7 options

Pencil :

Fill with color :
Text:

Eraser :

Color picker :
Magnifier
Brushes :

ool STV e BT

Pencil :

Use the pencil tool to draw thin free form lines or curves.
To draw a line or curves follow the steps :

i
ii.
ii.
V.
V.

Fill with color :

On the “Home" tab, on the “Tool" group, click on “Pencil” tool
In the “Color" group , click on “color1" box

Then select a color from color box

Go to "Size" and select a width of lines or curves

Now in drawing area ,with “Pencil” tool draw some images.

Using the “Fill With Color" to fill the entire drawing area or enclosed area.
To fill the entire or enclosed area follow the steps :

i,
ii.
\"2
Vi.

Vii.
Viil.

IX.

Xl.

Text :

Onthe “Home" tab, on the “Tool" group, click on “Fill With Color" tool
In the “Color" group click on “colorl"” box
Then select a color from color box
In the drawing area, Click it.
Now the entire drawing area will be fill with selected color
Draw some shapes or drawing that should be enclosed
Onthe “Home" tab, on the “Tool" group, click on “Fill With Color" tool
In the “Color" group, click on “colorl" (foreground color) box
Then select a color from color box
Inside the enclosed area click it. Now only the enclosed area will be fill with color.
To remove the color and replace it with the color instate : follow the steps
a. Inthe “Color" group ,click on “Color2" (background color) box
b. Selecta color from color box
c. Then right click inside the enclosed area to fill it.

Use the “Text" tool to enter text in your picture.

LR
Il.
LR R
I1.
L]

AT

On the “Home" tab ,in the “Tool" group, click on “Text" tool.

Drag the pointer in the drawing area where you want to add text
Under the “Text" tool, the new tab will be shown in “Menu bar”

Click on the “Font Face”, “Font Size" drop-down menu to select a font face and si2e of text.
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Vi,
Vii.

viii.

Click on font style to change style of text (bold, italic, underline etc.)

In the “Color" group, click “Color 1” and select a color for your text

If you want to fill background area of text, then
a. On the “Text" tab, in the “background" group click “Opaque”
b. Inthe “Color" group, click “Color2"
c. Thenselect a color for background of text

If you want the background of text will be transparent, then

On the “Text" tab, in the “background” group click “Transparent”
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Eraser :

The eraser is used for erase part of a picture.

To erase a part follow the steps

xii. On the “Home” tab, on the “Tool” group, click on “Eraser” tool

xiii. In the “Size” tool, click on any si2e to decrease or increase the eraser size
xiv.  Then drag the eraser over the area of the picture that you want to erase
xv.  When you erase any area will reveal the background color .
xvi. In the “Color” group , click on “colorl” box

xvii. Then select a color from color box

xviii. Go to” Size” and select a width of lines or curves

XiX. Short cut key for increase eraser size (Ctrl + +) and reduce is (Ctrl + -)

XX. Now in drawing area ,with “Pencil” tool draw some images.

Color picker :

Use the “Color picker” tool to set the current the foreground or background color by picking a color

from the a picture .

xxi.lIf you want the picked color is for foreground color, then;
a. Click on “Color Picker” tool to pick the color for “Colorl”
b. Then, click on the color that you want to pick
xxii.lf you want the picked color is for background color, then;
a. Click on “Color Picker” tool to pick the color for “Color2”
b. Then, right-click on the color that you want to pick

Magnifier
Use this tool tO 200m in or zoom out a part of your picture.
xxiii. On the “Home” tab, in the “Tool” group ,click on “Magnifier”
xxiv. Move the magnifier and then click on lens, zoom in a part of the image will shown in
rectangular shape.

xxv. Use the scroll bar to move and see around the picture.

xxvi. To reduce the 2oom level, right-click on the “magnifier” again
Brushes :

Use the brushes tool to draw lines that have different appearance and texture.
It's like using artistic brushes.

By using brushes, you can draw free-form and curving lines that have different effects.

xxvii. On the “Home” tab, in the “Tool” group, click on brushes.
xxviii. Clicking on the down arrow will show you different artistic brushes.
xxix. Select the artistic brush that you want to use.

xxx. |f you want to change line size, go to “Size” and select a line si2e.
xxxi. Inthe “Color” group, click on “Colorl” box and select a color, then click and drag the pointer

to draw the lines.

xxxii. Inthe “Color” group, click on “Color2” box and select a color, then right-click and drag the
pointer to draw the lines.

2. Shapes group :

The shapes group allows you to draw readymade shapes.

e Onthe “Home” tab, On the “Shapes” group, click on a Readymade shape
i. Todraw ashape with equal sides;

Press and hold the “Shift” key and drag the mouse pointer.
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e The shape still selected, you can do one or more of the following to change its appearance.

i. Tochange the line style:
a. Inthe “Shapes” group, click on “Outline”
b. Now the different lines style names will be shown
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c. Selectone of the line style
d. If you don't want your shapes to have an outline, click on “Outline”
e. Thenselect “No Outline”
ii. Tochange the shapes outline size:
a. Click on “Size”
b. Then, select aline si2e.
c. Ifyouwanttoincrease the width of line, then press “Ctrl + +”
d. If youwantto decrease the width of line, then press “Ctrl +-”

ii. In the “Color” group, click “Color1” ,then select a color for outline of the shape ,and drag the
mouse pointer to draw.

iv. Inthe “Color” group, click “Color2”, then select a color for fill inside of the shape ,and drag
the mouse pointer to draw.

v. Tochange the fill style :
a. Inthe “Shapes” group, click on “Fill”
b. Now the different fill style name will be shown
c. Selectone of the fill style
d. Ifyoudon't want your shapes to fill, click on “Fill”
e. Then select “No Fill”

Shapes Shapes Name Used For
4 Line Draw a straight line
TN Curve Draw a straight line, then curve it
O Oval Draw a oval or circle
\ Rectangle Draw arectangle or square

Rounded Rectangle

Draw a round cornered rectangle or square

Rounded Rectangular Callout

Draw a rounded rectangle callout

Oval Callout

Draw a oval callout

Cloud Callout

Draw a cloud callout

[\ Polygon Draw multi-sides shape

A Triangle Draw a 3 equal side triangle
B Right Triangle Draw aright angle triangle
<> Diamond Draw a diamond

O Pentagon Draw a shape which have five sides
(_) Hexagon Draw a shape which have six sides
|::) Right Arrow Draw a right headed arrow
L Left Arrow Draw a left headed arrow

‘D‘ Up Arrow Draw a up headed arrow

1 Down Arrow Draw a down headed arrow
-:;}. 4 Point Star Draw a 4 point star

{:( S Point Star Draw a 5 point star

6 Point Star Draw a 6 point star

2 4
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3. Colors Group:

The color box indicates the current color colorl(foreground color) and color2(background color).

): To change the selected foreground color:

In the “Color” group, click on “Colorl” box, then select a color for foreground.

i, To change the selected background color:

In the “Color” group, click on “Color2” box, then select a color for background.

i, To paint with the selected foreground color:

To paint with the foreground color ,left click while you drag the mouse pointer.

iv. To paint with the selected background color :

To paint with the background color ,right click while you drag the mouse pointer.

V. Edit colors :

Select a color from color pallet.

B.View Tab :

The view tab has S group

| Zoom

Show Or Hide
Display

a. Zoom ;

This allow you to 20om in, 20om out, and set 100%

b. Show or Hide:
|« Tick the “Ruler” checkbox to show the ruler

1. Untick the “Ruler” checkbox to hide the ruler
Tick the “Gridlines” checkbox to show the ruler
V. Untick the “Gridlines” checkbox to hide the ruler
V. Tick the “Status bar” checkbox to show the Status bar
V1. Untick the “Status Bar” checkbox to hide the Status bar

c. Display:
i. Full Screen :

Use the full screen to view your picture in full screen.
To view the picture in entire screen :

On the “View” tab, in “Display” group, click on “Full Screen”.

ii. Short cut key is “F11”
lii. To exit full screen, press “Esc” key from keyboard
ii. Thumb Nail :
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Use the thumbnail to show or hind the thumbnail windows
To view the thumbnail window:

On the “View” tab, in “Zoom” group, click on “Zoom In”.

ii. Now select “Thumbnail” form “Display” group
iii.  You can view the small thumbnail window which displays the full view of the

magnified image.

(¥ Scanned with OKEN Scanner



